Back to overview
Degraded
Backend API and Web Application are down
Apr 7, 2026 at 2:02am UTC
Affected services
Backend API
Web Application
Resolved
Apr 7, 2026 at 4:22pm UTC
major update released
Affected services
Updated
Apr 7, 2026 at 3:55pm UTC
Web application upgrade, short downtime for new major release.
Affected services
Updated
Apr 7, 2026 at 3:26am UTC
Backend API recovered.
Affected services
Created
Apr 7, 2026 at 2:02am UTC
Backend API new major release for production.
Affected services